5 years ago

Feedback thread (sticky)

Please post your feedback in the comments here!

What's good? What sucks? What would you change?

Anything and everything - let me have it!

Comments (18)

jeff
5 years ago
reply

Good: site's up! I made a post! It posted! Sucks: site scraping misses a lot of photos (3/7 from thesamba), hitting the circle arrows to get the next pic over-writes anything you've written in the post - it should probably fill those fields only if empty?

kswerks
5 years ago
reply

While browsing the site, I can't find a hot button for submitting a link?

ted
5 years ago
reply

after a user creates a post it'd be nice to have an easy/obvious way to return to where they previously were (rather than returning to the top of the front page)

ted
5 years ago
reply

(internal) - email notifications for new user registration aren't working.

kswerks
5 years ago
reply

Not sure what the expected result is when you click the thumbnail / preview picture from the add but it doesn't seem to do anything. Initially I thought it would allow me to see other pictures or it would take me to the listing (in a new window?) but it only appears to reload the page?

ted
5 years ago
reply

hmm, interesting - hadn't noticed this. From the front page, clicking the photo takes you to the comment page, whereas clicking the title opens a new tab and takes you to the listing. I suppose from the comment page it would make sense that clicking the photo would open a new tab and take you to the listing.

kswerks
5 years ago
reply

yep, from the front page I expect that behavior (taking me to comments) but from inside the comment page, IMHO, clicking the link (ideally) would let me see more pics but at a minimum should take me to the listing (in a new tab)

fz
5 years ago
reply

hey, looking good! congrats on the launch.

  • select search box after clicking on search icon so i can start typing right away

  • dismiss search box if i click anywhere outside of it

  • it took me too long to find the submit button on desktop

  • the grey box on the submission screen is confusing, show me that i can drag a photo in to it

  • it let me submit a post without an image and wouldn't let me add an image from the edit post screen

  • upvote button should be highlighted after upviting so i know what i already voted on

  • on user profile, i had to add http:// for it to accept my website

  • where do i change my profile photo?

  • favicon!

ted
5 years ago
reply

good feedback, thanks Fro!

fz
5 years ago
reply

Also, after posting a comment show it at the top of the comments for X amount of time so I can feel good :)

fz
5 years ago
reply

On self posts clicking on the title opens up the homepage instead of the post.

Carpetbagger
5 years ago
reply

The register and login buttons appear to be different sizes.

ted
5 years ago
reply

heh nice catch!

stylondylon
5 years ago
reply

I tried to post a car from cargurus and the pic wouldn't load

ted
5 years ago
reply

I just posted one. Pic loads but I had to cycle through a few to get the right one and it's a bit small. There's also the option to upload the pic yourself.

Carpetbagger
5 years ago
reply

Passion preview doesn't show CL images (or, perhaps more accuratey, it didn't post the car I just linked).

ted
5 years ago
reply

oops, missed this. Unfortunately I can't scrape craigslist - it's against their ToS. You can upload a pic to PassionList however.

ted
5 years ago
reply

clicking the Guidelines icon does nothing